A content injection vulnerability exists in WordPress 4.7 and 4.7.1. If you are running either of these versions of WordPress, you need to update to 4.7.2 as soon as possible. What is the vulnerability, and how do I protect against it? This post aims to answer many of the questions.
Aside from writing tutorials for this site, I like to keep myself busy on personal projects to build my skills and offer something to the world. My last personal project being Tides UK, a site providing tide information for over 600 UK locations.
I love to travel and go to as many new places as I can. There’s so much I’d like to share from my travels, but I feel there isn’t a WordPress theme out there which is good or quick enough. After downloading a few and looking at the source, there’s many which are poorly written. I want to create a WordPress theme for people who travel.
WordPress 4.2 introduced a new emoji feature which many were quick to criticise, partly because large parts of the WordPress user community simply didn’t want emoji support, but from what I can gather from forum threads like this, the ugly code it left behind was just not necessary, especially as a core feature that can’t be disabled through the CMS. Don’t worry it can be removed easily.